Jump to content

ESET Security Product is not activated


pronto
 Share

Recommended Posts

Hi Community,

yesterday we build an installation package which includes a valid license and all clients we installed yesterday became automatically activated. Today I installed another client locally with the same installer and now I got a lot of warnings, both on the client and the server, that the product is not activated[1]. The client is shown in the  Security Management Center and is allready moved in the specified target group. The only thing I changed was that I renamed the default policy which applies to the default group, where the clinet is moved during installation. What else can I miss or happend from yesterday till now...? How can I fix it?

Thx & Bye Tom

 

Bildschirmfoto 2018-11-08 um 16.41.45.png

Bildschirmfoto 2018-11-08 um 16.40.03.png

Edited by pronto
Link to comment
Share on other sites

  • ESET Staff

Hello,

If you try the activation locally, does it work? There might be a problem with the connectivity of the particular client to the ESET activation infrastructure. We will however need to know the particular Error code, that the activation wizard displayed in case it fails. 

Link to comment
Share on other sites

2 hours ago, MichalJ said:

Hello,

If you try the activation locally, does it work? There might be a problem with the connectivity of the particular client to the ESET activation infrastructure. We will however need to know the particular Error code, that the activation wizard displayed in case it fails. 

Servus Michalj,

where can I find the exact error code? But what worked now was to run a task on the client that is doing the activation. This worked without any problems. I try to reproduce the entire process with another client tomorrow, perhaps I can then serve with the exact error codes...

Thx & Bye Tom

Link to comment
Share on other sites

  • ESET Staff

@pronto In case you do the activation locally in the Endpoint app, it will show a dialog, and in case of a failure it will show the error code in the dialog (in one of the corners). We had a outage of the activation infrastructure during yesterday, which might have caused the problems. So most probably, if you reactivate, it will work OK. 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...