Jump to content

Problem migrating from 6.5 to ESMC 7.0: pending Windows Updates


joloriquelme
 Share

Recommended Posts

Hi to all,

My name is Jorge, and I'm facing a strange problem.

- Windows Server 2016 Essentials
- ERA 6.5 to ESMC 7.0
- All Software in Spanish

I followed the instructions form this link for migrate ERA 6.5 to ESMC 7.0.
https://soporte.eset-la.com/kb6925/?viewlocale=en_US

The problem ocurrs when I try to install new Webconsole. The setup displays an error telling me that Windows Update need a computer restart.

Restart the server twice and problem persists. No Windows Updates pending for install as image shows.

Thank you in advance for your help.

Jorge.

 

WU.png

Link to comment
Share on other sites

  • ESET Staff

Hello, we will look into this particular error. 

I would recommend you to use an alternative approach to upgrade the webconsole.

  1. First of all, stop the apache tomcat service.
  2. Locate the webapps directory in Program Files / Apache Tomcat.
  3. Rename the "era" folder to "era_old".
  4. Copy the "ERA.war" from the directory of the all in one installer, and copy it to the webapps. 
  5. Extract the contents of era.war to the new directory named "era" (you can do it by winzip, after chaning the suffix from "war" to "zip".
  6. When this is done, start the apache tomcat, and login to your new webconsole. 
Link to comment
Share on other sites

On 11/8/2018 at 9:24 PM, MichalJ said:

Hello, we will look into this particular error. 

I would recommend you to use an alternative approach to upgrade the webconsole.

  1. First of all, stop the apache tomcat service.
  2. Locate the webapps directory in Program Files / Apache Tomcat.
  3. Rename the "era" folder to "era_old".
  4. Copy the "ERA.war" from the directory of the all in one installer, and copy it to the webapps. 
  5. Extract the contents of era.war to the new directory named "era" (you can do it by winzip, after chaning the suffix from "war" to "zip".
  6. When this is done, start the apache tomcat, and login to your new webconsole. 

Thanks. Apparently it worked.

But, it will be very important to find why the installer shows that warning.

Regards.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...