Jump to content

ESMC reporting installs failing when they are successful


Campbell IT
 Share

Recommended Posts

  • ESET Staff

Hello,

Can you clock on the individual computer, and show the "history" of the task execution progress on any of those computers? It might actually correct itself after some time, but it would be helpful for us to be able to see the detailed progress. Thank you. 

Link to comment
Share on other sites

  • ESET Staff

It seems to fail on activation. What is the license used for the activation? Does it support more products than one? Is it a bundle? But in this case, it looks that product is correctly installed and running, We might need an agent trace log, from the moment of the failed install / activation, to be able to precisely identify the cause of the fail. Have you submitted a ticket? 

Link to comment
Share on other sites

It is a bundle license. I have had a certain number of machines that would not automatically activate. I had to create an activation task for those machines. I have not submitted a ticket. I don't know that it is an urgent issue if I can activate the machines and they are checking in. I just wanted to post here in case it was a known issue. Should I create a ticket anyway?

Link to comment
Share on other sites

  • ESET Staff

According to screenshot, there is no problem with activation itself, but in logic that executes it after product installation. It seems that product is not started in time once installed and that results in this state, but it is hard to confirm without full verbosity trace logs enabled before installation attempt.

What type/platform of product was installed? Was it clean installation or upgrade of previous version?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...