Jump to content

Problem with ESET anti-theft


Recommended Posts

Hello,

I'm  paid user of ESET Multi-Device Security. Yesterday I activated anti-theft and On my Home PC I get a message for optimizing anti-theft but when I got to myESET site there is an issue and I cannot access to this device.

Can you help me ?

ESET5.PNG.7e6289020890515f2d29d5d1faebf0ba.PNGESET1.thumb.PNG.51acdcad4818c126771568e650210765.PNGESET2.thumb.PNG.acf381eabb9ca174775dd4cb5a1a3435.PNGESET3.thumb.PNG.b8e13572bdac5d1206027999c2dc266f.PNGESET4.thumb.PNG.8dd422c8ef0df323a14e8531018a675d.PNG

Link to comment
Share on other sites

  • Most Valued Members

If you could please explain the issue you are having while trying to access your PC , please do explain in English so everyone could understand.

Link to comment
Share on other sites

Of course?

My English is poor...

As you can see on my screen shots, ESET IS notifies that I will optimize the anti-theft, but when I connect to my "myESET" account and click on the related device I got an empty screen whitout access to the parameters.

Edited by Leonardo
Link to comment
Share on other sites

  • Most Valued Members

Did you setup the Anti-Theft inside your ESET in the PC? , and don't worry your English is good :)

Check here for steps : https://support.eset.com/kb3158/?viewlocale=fr_FR - That link is in French.

Edited by Rami
Link to comment
Share on other sites

5 minutes ago, Rami said:

Did you setup the Anti-Theft inside your ESET in the PC? , and don't worry your English is good :)

?

I had only entered my Email address and password to connect my PC at "myESET" account.

Link to comment
Share on other sites

  • Most Valued Members
7 minutes ago, Leonardo said:

?

I had only entered my Email address and password to connect my PC at "myESET" account.

Check the link I have provided and see if you have missed any steps, if not please do reply so some of the Admins/Mods can take a look at your issue.

Also try restarting your PC , maybe when you restart your PC so you do restart ESET services it might refresh something and make it appear on the website/or give you options in the website

Edited by Rami
Link to comment
Share on other sites

11 minutes ago, Rami said:

Check the link I have provided and see if you have missed any steps, if not please do reply so some of the Admins/Mods can take a look at your issue.

Also try restarting your PC , maybe when you restart your PC so you do restart ESET services it might refresh something and make it appear on the website/or give you options in the website

Hi @Rami

Thanks for your help! I check the instructions on your link and restart my PC but no change☹️

Link to comment
Share on other sites

  • Most Valued Members

When you access myESET , you cannot change any settings for your newly added PC right?

Try to disable Anti-Theft , make sure that you have added the right e-mail and password and then re-enable Anti-Theft in ESET in PC

Edited by Rami
Link to comment
Share on other sites

2 hours ago, Rami said:

When you access myESET , you cannot change any settings for your newly added PC right?

Try to disable Anti-Theft , make sure that you have added the right e-mail and password and then re-enable Anti-Theft in ESET in PC

Hi @Rami 

Thanks, you are right.

I tried to disable and then re-enable anti-theft but the problem is still the same.

ESET7.PNG.7bf05e4cefc951ad862b3e8c2ee6aa25.PNGESET8.PNG.7138524a7b3ab05c946d0c08d682fb1c.PNG

Edited by Leonardo
Link to comment
Share on other sites

  • Most Valued Members
12 minutes ago, Leonardo said:

Thanks for your help @Rami 

Now I will disable anti-theft on my PC and wait for a solution.

You are welcome , sorry I wasn't that much help, hoping Marcos will be able to help you :)

Link to comment
Share on other sites

  • Most Valued Members
18 minutes ago, Leonardo said:

Hello @Rami 

Do you know how long is the delay to get an answer from @Marcos ?

To be honest no I don't know but @Marcos should reply as soon as he is available or when he sees this topic

You can also send a support request to your local support team , you can do that from the ESET GUI

Link to comment
Share on other sites

1 hour ago, Rami said:

To be honest no I don't know but @Marcos should reply as soon as he is available or when he sees this topic

You can also send a support request to your local support team , you can do that from the ESET GUI

Thanks, I'm working and only back at home tomorrow, If Marcos does not answer, I will contact the support team tomorrow.

Link to comment
Share on other sites

  • Administrators

Changing the name from "Home" to another one, e.g. "HomePC" should fix it. This is a known issue of the Anti-Theft portal that should be fixed soon.

Link to comment
Share on other sites

6 hours ago, Marcos said:

Changing the name from "Home" to another one, e.g. "HomePC" should fix it. This is a known issue of the Anti-Theft portal that should be fixed soon.

Hi @Marcos 

Thanks, I will try ASAP today afternoon and let you know the result.

Link to comment
Share on other sites

9 hours ago, Marcos said:

Changing the name from "Home" to another one, e.g. "HomePC" should fix it. This is a known issue of the Anti-Theft portal that should be fixed soon.

Thank you very much @Marcos !

Your trick solved my problem?

1.thumb.PNG.3e89649260cda83528822e60377845d8.PNG2.thumb.PNG.ad985b8ac9af2241d426503c79d8207b.PNG

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...