Jump to content

Web Control License issue


jimmy09
 Share

Recommended Posts

Random clients get this error.  It seems to clear itself up after a few min, but annoys the end users with pop-ups.

image.thumb.png.ebbda0c64e968f7f5bc6bc0ea753ce11.png

Client versions;

image.png.5cd007761fd0155b418222d520906059.png

 

When I check the license information for the client, it shows that it is license.

image.png.9e901a01f518c09133ec7181ca38aad0.png

 

What can we do so our users quit getting the errors.

Thanks

Link to comment
Share on other sites

  • Administrators

Please provide your public license ID. It's not confidential and can be disclosed publicly. Keep only your license key and username/password secret.

Also please gather ELC logs from the machine.

Link to comment
Share on other sites

  • Administrators

Please provide ELC logs from the troublesome machine as well. I'd like to check the communication of the particular Endpoint with activation servers. Uploaded attachments are available only to moderators.

Link to comment
Share on other sites

4 minutes ago, Marcos said:

Please provide ESET Log Collector logs from the troublesome machine as well. I'd like to check the communication of the particular Endpoint with activation servers. Uploaded attachments are available only to moderators.

Logs from yesterday sent via PM.  Waiting on logs from today when it happened.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...