Jump to content
DeanAbiePepler

Infected Computer - HELP! Wanted from ESET

Recommended Posts

Hello and Good Day to you ESET :)

My Dads computer running Windows 7 32 bit it is a laptop for Work The Viruses know how to prevent ESET from activating and Are preventing LiveGrid from Functioning correctly with INTERNET Security 11.2.63.0 Please Direct me to a tool to use to force ESET to activate securely or scan for infections that will then allow The Download tool to Work for Kaspersky i have activated malwarebytes premium and it finds no infections :) thank goodness.

 

Dean Pepler

Share this post


Link to post
Share on other sites

I'd suggest creating a bootable ESET SysRescue USB and using it to scan the disk(s).

Share this post


Link to post
Share on other sites
On 10/12/2018 at 5:23 PM, DeanAbiePepler said:

Hello and Good Day to you ESET :)

My Dads computer running Windows 7 32 bit it is a laptop for Work The Viruses know how to prevent ESET from activating and Are preventing LiveGrid from Functioning correctly with INTERNET Security 11.2.63.0 Please Direct me to a tool to use to force ESET to activate securely or scan for infections that will then allow The Download tool to Work for Kaspersky i have activated malwarebytes premium and it finds no infections :) thank goodness.

 

Dean Pepler

You could restore your father's PC to earlier state that wasn't infected using System Restore

Or you could boot into safe mode and then after than you can run Malwarebytes to fully scan the PC , maybe it could pick up something and help you with running ESET again.

Or you can just follow Marcos' advice.

Share this post


Link to post
Share on other sites

now i have updated ESET internet security on my own PC which is clean and malware free running windows 10

ESET LiveGrid does not want to work or activate and i checked the settings and cloud based protection setting window is blank i tried rebooting again twice to get eset to work but is not able to activate LiveGrid this only happened after the update ?

Share this post


Link to post
Share on other sites
Quote

cloud based protection setting window is blank

Please post a screen shot and also provide me with logs gathered with ELC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×