Jump to content

Problem logging in ESET Web Console after Update


Recommended Posts

Good afternoon you guys,

So i'm writing in this forum because of a little problem I'm getting with the ESET v7 Web Console.

I updated another machine (with CentOS7), I did the same process and it worked so I don't really know what's the matter.

I had ESET web console and server v6.5 and I updated it to v7 and did the same process that I had done in the other machine but when I try to login with the Administrator account I get an error message "Login Failed: Communication Error", but if i click in "Change Password" and change it I just automatically login after changing.

The problem is that after log out of the Web Console again I get the same error, but if I change the password again I can login, until I log out.


I have a CentOS 6.7, TomCat6 and Java 1.8.0_181-b13

Link to comment
Share on other sites


After trying in another machine with CentOS 6.7, I still get the same problem.

I would say the problem here could be the version of my CentOS.

Edited by elaxrocha
Link to comment
Share on other sites

  • 3 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...