Jump to content

Archived

This topic is now archived and is closed to further replies.

vs2018sv

ESET SysRescue live is not working

Recommended Posts

Hello,

 

I am trying to use Sysrescue on my Fujitsu P728 lifebook with a SSD.

The machine only has USB 3.0 ports.

I created the sysrescue bootable drive via rufus - (tried fat32 and NTFS).

When I boot to the thumb drive, I see the ESET logo, and then I get the following error.

 

 

[   1.0509996 mmc0: Unknown controller version (3). You may experience problems

BusyBox v1.22.1 (Ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)

Enter 'help' for a list of built in commands

(unitramfs) Unable to find a medium containing a live file system.

 

 

Please advise.

 

Share this post


Link to post
Share on other sites

I created the sysrescue USB drive via DD.

I tried to use the program on a win8.1 machine with a standard drive and it is working fine!

Now when I try to boot from my fujitsu p728 windows 10 (SSD), I keep getting brought back to the boot menu.

I can briefly see the message for a split second..

"isolinux.bin missing or corrupt".

 

PLease advise

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...