Jump to content

Problems with remote desktop policy


Recommended Posts

Need to figure out how to block Remote Desktop Connection to everyone except one computer. Meaning the tech's computer should be the only one that can remote desktop into any computer on the network. No other computers on network should not be able to remote desktop into any computer. We want to retain the network address in the Trusted Zone on the global policy for endpoints using EES. I created a a firewall rule on the global policy to deny PORT 3389 and application c:\windows\system32\mstsc.exe and similar rule to allow on the one tech computer. After confirming policy took I can still connect to every computer via RDP. The only way I can prevent remote desktop is to take out the network address in Trusted Zone. Is there any other recommended way to configure this policy for remote desktop? 

Link to post
Share on other sites

If you use v5 there is Tab "Advanced setup" (Windows desktop v5 > Personal firewall > Settings > Rule setup) where you uncheck "Allow remote desktop in the Trusted zone". Did you try unchecking this option?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...