Jump to content

Dynamic group template does not follow the rules


greyjoy99
 Share

Recommended Posts

Dear all,

I have dynamic group template which should filter all machines without ESET Security product installed on.
Although all conditions/rules/expressions are set correctly, besides computers without AV there are also some machines with AV in my AVless dynamic group.
Am I doing something wrong or is that some bug in ERA?


dgt.PNG.0dbaca7c6ca4839ce5a305484934101e.PNG

dgt1.PNG.3bf18a11841066817eb200acfef2f259.PNG

 

Thank you for understanding and help.

BR, M

Link to comment
Share on other sites

3 minutes ago, Kieran Barry said:

Hi @greyjoy99,

Try setting it to an AND operation, then having the rules:

OS edition . OS type = Microsoft Windows (or whatever you have)

AND Installed Software . Application name has no value.

Regards,

Kieran Barry

This DG wont work as expected mate.

Only scenario it would be work, when agent is setup to not list non eset products...otherwise it wont work.

Edited by Pinni3
Link to comment
Share on other sites

Hi @Kieran Barry and @Pinni3 ,

I have created the template by myself and there is AV product actually installed on mentioned computers in my group.
AND operation with OS edition and Installed software rules does not do the trick.

Thanks for help.

BR, M

Edited by greyjoy99
Link to comment
Share on other sites

  • ESET Staff

Next version of ESMC (not service release) will introduce new pre-defined dynamic group with following configuration:

image.png

which should work in your case. There is just one difference -> this group may contain also devices that have product installed, but for some reason it is not working properly.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...