Jump to content

Weird warning from Google Chrome


lagunero
 Share

Recommended Posts

Hello, it has happened to me twice since I updated to the 11.0.63.2 version. After trying to start Chrome and the app doesn't responding, I went to the taskbar manager and finalized two Chrome processes. Then I started again and Chrome told me (sorry I don't recall the exact words): "There is an app causing problems to chrome: please uninstall:" And below, in a frame: "Eset Antivirus". So it seems that there is some problem between the two apps. Some other apps are having the same problem of not starting and with two open processes in the taskbar manager, only they don't show the message I would say of course because one of them it's my own delphi app. Maybe it's a problem also related with the issue I'm having lately that, after the windows startup, the computer freezes, only the mouse and some apps already opened with an icon in the tray icon bar respond. That can last even one minute and then all works normally. Sometimes instead of that I have a black screen with the mouse pointer only visible. I could read that this last problem of the black screen affected some HP computers, but I have a gigabyte board, only an HP printer of that brand. Thanks and so long.

Link to comment
Share on other sites

Search the forum on postings related to this. There are multiple ones on the issue.

The problem is with Google and their upcoming change that will block any app including AV software from accessing Chome internally. Chrome by default is blaming any AV software that accesses the browser whether the actual issue is related to this or not.

Link to comment
Share on other sites

  • Marcos locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...