Jump to content

Problem Adding Webpage to ESETs Banking & Payment protection


Recommended Posts

Here is my problem. I'm trying to add the address for LL Bean Mastercards to ESETs Banking & Payment Protection Protected website section.
LL Bean's Mastercard web address is hxxp://www.llbeanmastercard.com/ which defaults to a secure Citibank address:
https://citiretailservices.citibankonline.com/RSnextgen/svc/launch/index.action?siteId=PLCN_LLBEAN#signon
When I enter the above address into the Protected website section of BPP and Save it, ESET changes all the capital letters to small
letters and deletes the #signon off the end leaving, 'citiretailservices.citibankonline.com/rsnextgen/svc/launch/index.action?siteId=plcn_llbean' and that does not work.
I noticed all the websites listed in the Protected website section have www. on them and I tried adding that in every possible configuration and nothing works.
ESET leaves the www. but still changes all the capital letters to small letters and deletes the #signon off the end. And that does not work. I've also added hxxp://www.llbeanmastercard.com/ and that does not help. Adding the 's' to this address as https://www.llbeanmastercard.com/ and that does not help and every browser I try says 'The owner of www.llbeanmastercard.com has configured their website improperly'. I contacted ESET's US Technical Support and they were no help, they couldn't understand what I just wrote above.
Their answer was "Oh it works, open BPP with its shortcut and copy & paste that address into the browser". And that's when I gave up with them.
Yeah I know it works that way, but that's not what I am trying to do and that's not what I just explained above.
So if a Mod can forward this or check it out I would appreciate it greatly.
Thank You
ESET IS 11.2.49.0, Win 7 SP1, Firefox 62.0

Link to comment
Share on other sites

  • Administrators

Please clarify what you mean by save: " When I enter the above address into the Protected website section of BPP and Save it, ESET changes all the capital letters to small
letters and deletes the #signon off the end leaving".

If I copy & paste the url into a secure browser, it's pasted the same way it appears in a standard browser:

image.png

I see that you have v11.2.49 installed. Try installing the latest one 11.2.63 just in case.

Link to comment
Share on other sites

  • ESET Insiders

The OP is referring to saving the Citibank address ( citiretailservices.citibankonline.com/RSnextgen/svc/launch/index.action?siteId=PLCN_LLBEAN#signon) in Advanced setup -> Banking & Payment protection -> Protected websites

Link to comment
Share on other sites

1 hour ago, stackz said:

The OP is referring to saving the Citibank address ( citiretailservices.citibankonline.com/RSnextgen/svc/launch/index.action?siteId=PLCN_LLBEAN#signon) in Advanced setup -> Banking & Payment protection -> Protected websites 

Exactly

 

4 hours ago, Marcos said:

If I copy & paste the url into a secure browser, it's pasted the same way it appears in a standard browser:

That's how the US Customer Support 'solved' the problem, that's not what I am referring to.

and it's actually an 'OK', not a 'Save'

 

BPP1.jpg

BPP B4 OK.jpg

BPP After OK.jpg

Link to comment
Share on other sites

EDIT: I tried an ADD within Protected Settings and entered  -- hxxp://llbeanmastecard.com - (I'm entering http here and this Thread changes it to - hxxp - WHY?) - hoping the URL conversion to Citibank would happen within the green-border Protected mode. Did NOT work.

Protected Settings only shows - - www.llbeanmastercard.com - , and entering THAT brings up an UN-Protected site....... An EDIT to put back #signon within Protected Settings  Failed (The Protected Domain box does NOT like #signon at all) , so until ESET figures something is the next possible?

An "almost-maybe-solution" is to Open a Bkmark that gives the Protected Redirect page; Paste your LL Bean URL Over what's there and it Will Open within the green Protected border (I'm presuming inside Green IS Protected, so Marcos, advise IF Incorrect). Drag your tab to Bookmarks (and I put my test in Toolbar Bkmarks), so whenever I want LL Bean I'd open a Protected site Bkmark and use my saved LLB Toolbar  Bkmark to get there rather than signing in to the Bkmark site.

 

Edited by COStark26
Link to comment
Share on other sites

Appears the only solution is to save this URL:

https://citiretailservices.citibankonline.com/RSnextgen/svc/launch/index.action?siteId=PLCN_LLBEAN#signon

in a Notepad file or whatever on your desktop. Then manually open Eset Banking and Payment Protection via desktop icon. Finally, past the URL address into your browser window opened under BP&P:

Eset_Citibank.thumb.png.ba0d6592b1bacdf824c8a9c5cdb30a5d.png

Also Eset could add the above URL to Eset BP&P internal whitelist. Questionable if this would auto open BP&P if redirected from http://llbeanmastercard.com/

Note: Entering the above LL Bean URL yields the following which indicates to me not all is as it should be:

Eset_LLBean.thumb.png.c170674fec28a8d85f1bf324517b0662.png

Edited by itman
Link to comment
Share on other sites

1 hour ago, itman said:

Note: Entering the above LL Bean URL yields the following which indicates to me not all is as it should be:

That's because your link is messed up, see below., and if you copied COStark26's link, that's where it came from.

4 hours ago, COStark26 said:

I'm entering http here and this Thread changes it to - hxxp - WHY?

This Forum converted 'http' links entered in it to 'hxxp', that's why its not working properly from within the forum.

Many forums and websites act this way so nobody can accidentally click on a possible malware link from an unsecured address, and most Forums ask that you change links you enter to 'hxxp'.

PLUS on top of that COStark26 spelt 'mastercard' wrong in his link, he left the 'r' out, and when you hover over it, it goes to a totally different address.

And itman's link is the same, though spelt correctly in the inserted link, when you hover over it, it gives the same wrong address where the 'car' is not included in 'card' and takes you to a subdomain of that link.

I upgraded to EIS 11.2.63.0, did not help.

For now I'll just copy and paste in the Protected browser opened up by the BPP shortcut.

But I think somebody should forward this 'quirk' to Slovakia.

Thanks to everyone.

 

 

Edited by Swamp Yankee
Typo
Link to comment
Share on other sites

22 minutes ago, Swamp Yankee said:

That's because your link is messed up, see below., and if you copied COStark26's link, that's where it came from.

Actually if you look at the link I posted, it is the corrected one. However if I check its properties, it shows http://llbeanmasterd.com. Err - what? So it does indeed look like posting a link in the forum results in it somehow getting "hosed."

On the other hand, the above link's properties shows the same. So I really have no idea of what I going on.

Edited by itman
Link to comment
Share on other sites

Actually the easiest solution was to just Bookmark the page in ESETs Protected Browser opened from its shortcut.

In fact I'm just going to Bookmark all my financial websites in the Protected Browser so the BPPRedirector does not have to be used from within the regular browser.

Doing it this way also allows you also to remove those bookmarks from your regular browsers bookmarks freeing up space on that toolbar.

 

 

BPP.jpg

BPP-1.jpg

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...