Jump to content
itman

Strange Banking and Payment Protection Behavior

Recommended Posts

Hi @itman,

You can add the website to the list of normal browsers, that would stop it from opening in a secured browser.

I can't recreate this issue either so might be a setting that you have enabled or disabled?

You probably know more than me, just trying to help!

Regards,

Kieran Barry

Share this post


Link to post
Share on other sites

I-Clk'd your Link - & -  I DID get the ESET Redirect page asking me to define HOW I wanted to Open the site now and later.

I wonder if one day while multi-tasking you absent-mindedly chk'd "Protected" when the Define popup appeared and just don't remember it.

In Home/ Setup/ Security/ Bank-Pmt Protect - Settings module --  I presume you'll mark Normal Browser IF chk'd "Protected" now.

Edited by COStark26

Share this post


Link to post
Share on other sites

FYI - below is a screen shot of Eset's default setting for displaying of web sites under B&BP browser. As such, I still consider opening of this web site under B&BP a bug.

Also, the site is not defined in my custom list of web sites to be processes under B&BP.

Eset_BPP_Settings.thumb.png.27c8475bf3f9764965e3d447b814b199.png  

Share this post


Link to post
Share on other sites
5 hours ago, Peter Randziak said:

Hello @itman,

it does not open in the secured browser for me now to my colleague, does the issue persist right now?

Regards, P.R.

Yes, it still occurs using IE11 on Win10 1803 with Eset IS 11.2.63.

Note that it does not occur on select other sub-domains of consumerreports.org such as:  https://www.consumerreports.org/member-services/ . Very strange behavior indeed.

Share this post


Link to post
Share on other sites

Yes it is happening for me also, running Firefox 62.0, Win 7 SP1, and Eset IS 11.2.49.0

What I've noticed is every Consumer Reports address that has a "/cro" in it, does it,  and all of these do it for me:

https://www.consumerreports.org/cro/about-us/what-we-do/index.htm

https://www.consumerreports.org/cro/modal-login/index.htm

https://www.consumerreports.org/cro/magazine/index.htm

https://www.consumerreports.org/cro/2014/06/date-of-report/index.htm

https://www.consumerreports.org/cro/a-to-z-index/cars/index.htm

But this other login address does not do it:

https://secure.consumerreports.org/ec/login

 

Share this post


Link to post
Share on other sites
5 minutes ago, Swamp Yankee said:

What I've noticed is every Consumer Reports address that has a "/cro" in it, does it,  and all of these do it for me:

Yes. I came to the same conclusion. It appears to me Eset has added the site as, https://www.consumerreports.org/cro/* to Eset's internal web site list. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×