Jump to content

Archived

This topic is now archived and is closed to further replies.

Ulli

Esel ERA show wrong client Name

Recommended Posts

Hi to All,

im working with ERA first time. All Client Installations (Windows only, AllInOne Installation) are OK. Some time after Installation the client appears in the ERA an everything is OK.

But one Client appears with a wrong Name, for Example the Windows PC Name is aaa-pc-12 and it appears with aaa-pc-15.

i looked into the DNS Service on the Windows Server DNS Maschine, but there i can't find an entry with the wrong name but one with the correct name.

Is there anybody with an idea, what i can do?

THANK YOU

Share this post


Link to post
Share on other sites

Computer name as shown in console is static, and was "detected" after installation, where detection was either made on SERVER using reverse-DNS lookup, or it was provided by AGENT just after installation -> this depends on version you are using.

I would recommend to check FQDN/ComputerName in "client details" of this device as it will show currently reported hostname of device. It is possible that is has changed since installation which resulted in this inconsistency.

As device name in console is static, i.e. it does not change automatically, you have two possibilities:

  • rename device in console manually -> you can actually use any name you wish
  • you can use "Rename computers" task to schedule renaming automatically, based on data provided from client. See documentation of this task for more details. Be aware that task relies on data reported by client, so it is crucial that FQDN or computer name value in client details view is correct as it will be used as source for renaming.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×