Jump to content
ChristianL

License disappeared

Recommended Posts

Hello,

today i noticed in ESMC our License is gone (not more in the list). Last week all was ok.

eset1.thumb.jpg.a401c364b65c56bde2309aaf1954977b.jpg

and i cant add our License Number again:

eset2.thumb.jpg.95270e3d82a5a3bfaa0cc506c965d5e2.jpg

Share this post


Link to post
Share on other sites

Have you added this license into "ESET business account"? If yes, can you please try to add the license using the business account credentials? 

Share this post


Link to post
Share on other sites

I did exactly the steps above, but the error is still present and the list is emty...

Share this post


Link to post
Share on other sites

@rbb How was your license added? Was it added by the license key, or was it added by "security admin account"? If the security account is still added, please remove it from ERA / ESMC and add the business account where the license is present. If this won´t work, the only option will be to contact the customer care.  We will need to see the server trace log, form the point in time, when the license addition / synchronization was done. 

Share this post


Link to post
Share on other sites

The license was added by license key during the installation of ESMC. Maybe 2 weeks ago I changed the license to a business account. I think yesterday the list was empty and I have, as described above, tried to add the business account with username and password. There was also a message that the ESMC was successfully linked to the business account. Nevertheless, the list is empty. Further attempts ended with the error message that the business account is already linked.

Share this post


Link to post
Share on other sites
Quote

I think yesterday the list was empty and I have, as described above, tried to add the business account with username and password. There was also a message that the ESMC was successfully linked to the business account. Nevertheless, the list is empty. Further attempts ended with the error message that the business account is already linked. 

Does the license actually appear in EBA?

image.png

Share this post


Link to post
Share on other sites

Yes, everything looks right in the EBA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×