Jump to content

Computer scan at startup


Ficus
 Share

Recommended Posts

Each time my PC starts, Nod32 automatically starts a computer scan. I'd like to disable this. After reading this explanation: https://help.eset.com/eav/11/en-US/idh_config_startup_scan.html I went to the Scheduler, deleted all "system startup check" tasks, restarted my PC a few times, but it didn't solve the problem. So I went again into the Scheduler, clicked on "default" button, unflagged all tasks excpet the "update" ones, and again every time PC starts I get a computer scan.

 

How do I disable this once and for all?

 

 

Link to comment
Share on other sites

  • Administrators

It is a very bad idea to disable startup scan tasks. By disabling them, you lose an important protection layer since only the startup scan can check vulnerable areas, such as the WMI repository, Powershell scripts in the registry, etc. Also without scanning the memory after an update it could happen that a possible malware will run undetected until you restart the computer, ie. it will have enough room to do the damage.

Is the scan named "Initial scan" ? Please gather logs with ESET Log Collector and upload the generated archive here. I'd also recommend uninstalling ESET and installing the latest version 11.2.49 from scratch.

Link to comment
Share on other sites

i solved by reinstalling nod32, thank you!

 

by the way it was the inital scan (inside computer scan window) that is performed after the first installation. the problem was that this "intial scan" was performed each time i started the computer (i even let it finish a couple of times, but the next reboot it would start again).
 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...