Jump to content

ERA Agent V7 issues


jimmy09
 Share

Recommended Posts

Having this same issue on all 71 clients, but we are using Cloud Administrator. I have a claim open with support but so far we haven't gotten anywhere. All 71 clients stopped reporting on 10/31. Am I the only one seeing this issue on Cloud Administrator?

Link to comment
Share on other sites

  • ESET Staff
On 11/7/2018 at 2:21 AM, CTech said:

Having this same issue on all 71 clients, but we are using Cloud Administrator. I have a claim open with support but so far we haven't gotten anywhere. All 71 clients stopped reporting on 10/31. Am I the only one seeing this issue on Cloud Administrator?

This might be also different issue. Could you provide me privately your ECA instance identification (uuid), especially in case you have not filed an ESET support ticket in the meantime. Alternatively you could send feedback directly from ECA console so that it can be checked immediately.

Link to comment
Share on other sites

On 10/30/2018 at 2:05 PM, mrac said:

As I see,  ESET published test patch for ESMC7, fixing clients disconnects (Windows-only) here: https://support.eset.com/ca7050/?locale=en_EN&viewlocale=en_US

Thanks...we faced this issue for the second time yesterday. Let me try this patch. 

Link to comment
Share on other sites

I was also able to turn the agent check-in time back down from 25 min to 5 min.  They are still connecting over 24 hours later for my 1,400 clients.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...