Jump to content

Begin Upgrading Endpoints to V7 while still using OVA ERA6.5?


whitelistCMD
 Share

Recommended Posts

I would wait in your place if everything works within your environment. Read posts here about problems with upgrades before you do.

My company is still on v5. We hoped to move to v7 but as we see problems with deployments and upgrades we postponed upgrade.

Link to comment
Share on other sites

I'm actually having issues with Web Control ever since some endpoints decided to stop reading user data once they received a module update. I can only control and modify about half of our users, even though all the endpoints have no issues receiving the updated policy. When I upgrade them to Endpoint Security v7, everything works again. This is why I'm asking if this is ok. I'm only targeting specific users right now, but I would like to speed up the process since we will be upgrading ERAv6.5 to ESMC v7 at some point.

Link to comment
Share on other sites

  • ESET Staff

Hello, 

Answer to your question is “yes”. Endpoint 7 is fully compatible with ERA 6.5 and older 6.5 ERA agent. It’s the same like with EP 6.6 which shares the same concepts as V7.

Link to comment
Share on other sites

Thank you, Michal! I appreciate it! To confirm, once we upgrade to ESMC v7, I would then just run the Remote Components Upgrade task from the ESMC v7 console on the Endpoints and that will bring the agents up to the current version?

Link to comment
Share on other sites

  • ESET Staff

Yes, that is correct assumption as well. We are planning to wait for couple more weeks, concerning feedback and then we will consider enabling the network wide component upgrade task. Primary reason for this is, that ERA Proxy component is deceased in V7, and if someone upgrades all machines (especially the ones behind a ERA Proxy) to V7, they won’t be able to connect and only redeployment is a choice. 

Link to comment
Share on other sites

17 hours ago, whitelistCMD said:

I'm actually having issues with Web Control ever since some endpoints decided to stop reading user data once they received a module update. I can only control and modify about half of our users, even though all the endpoints have no issues receiving the updated policy. When I upgrade them to Endpoint Security v7, everything works again. This is why I'm asking if this is ok. I'm only targeting specific users right now, but I would like to speed up the process since we will be upgrading ERAv6.5 to ESMC v7 at some point.

This is something we cannot afford and loose control over clients because of update. We will however test clean install, since we really want to move to v7.

Link to comment
Share on other sites

To clarify, I did not lose control of some users after an update to version 7. It started when some machines went out for a module update. It was more of repo connection from one side or the other. This all started before I upgraded anything to version 7. I have had 0 issues with any version 7 product thus far.

Link to comment
Share on other sites

Thank you Michal. I appreciate the clarification. It makes sense. We are not currently using a proxy, but I see the concern either way. I will wait a bit and see what develops on your side, then consider our options. Thanks again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...