Jump to content

2012R2 Upgrades to V7 report email protection by client plugins is non-functional


Recommended Posts

image.png.3c709f1c0af88fd7ae1fd658809dff7c.png

Uninstall and reinstall generally fixes it, but I've had it on a number of systems now and of course it requires another restart of the server

 

John

Edited by Command IT
Link to comment
Share on other sites

  • Administrators

Do you actually have any of the supported email clients installed on the server? Please provide also ELC logs from the machine.

Link to comment
Share on other sites

No, there's no email clients on any of the servers I've had this on. I'll need to get another machine to fail so I can grab the logs.  I've already reinstalled on the ones that have failed so far.

John 

Link to comment
Share on other sites

  • 3 weeks later...

@Command IT, I just performed the same upgrade (although through ERA), and I'm experiencing the same issue.  I haven not yet opened a support case.  Before I do, I thought I'd see if you were able to determine the root cause with support?

Luis

Edited by LuisC
Link to comment
Share on other sites

Found that the policy that got carried over from previous versions had "Email Client Integration" under "Email Client Protection" disabled. Even though there were no email clients installed, enabling the mail client integration cleared the error.

John

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...