Jump to content

wifi problem after EIS update


Recommended Posts

Hi,

I didn't know where to ask my question, so I started a new topic; I have a really annoying problem after updating EIS10 to EIS11, my wifi started to have major problems:

  1. when I turn off my wifi, after a while it turns on and connects to a network!
  2. while I'm connected to a network, it disconnects, and reconnects to a network, usually one different from the one I've been connected to.

I don't know what to do, I would be appreciated if you would help me.

Link to comment
Share on other sites

2 hours ago, Marcos said:

Does temporarily disabling Connected Home Monitor in the advanced setup make a difference?

thanks for your instructions, yes, I think it's working, nothing happened in past hours, but 'Connected Home Monitor' should always be disabled?

Link to comment
Share on other sites

  • ESET Moderators

Hello @mansoor-sg,

we would like to check it to see what causes the issue.

Can you please re-enable the Connected Home Monitor and in case the issue persist take the following logs?:

download the Process monitor tool and ESET log collector, disconnect from the Wifi 

1. enable all check boxes under Setup -> Advanced setup -> Tools -> Diagnostics ; set dump type to Full

2. Run the process monitor set Enable advanced output to on

3. enable the Connected Home Monitor

4. Enable the Wifi, observe the issue.

 

If it happens again proceed as follows:

1. disable all check boxes from step 2

2. save the process monitor log

3. Run ESET log collector 

4. upload the Process monitor and ESET log collector output to a safe clod storage

5. send me a private message with a link to download the logs with a reference to this thread so I can check the issue with the devs.

 

Thank you, P.R.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...