Jump to content

Upgrade from Remote Administration 6 to ESMC 7 failed


DennisA
 Share

Recommended Posts

Hi there,

I just tried to upgrade to Server version 7 with the steps provided here (creating a client task with pointing to the Server_x64.msi), but installation fails because of the following error (found in the Event Log) "Product: ESET Management Agent -- Error 1921. Service 'ESET Remote Administrator Agent' (EraAgentSvc) could not be stopped. Verify that you have sufficient privileges to stop system services."

I also can't stop the Agent manually as it's running as a system service. Have tried to reinstall the Agent, but that didn't help. 

Server: Windows Server 2012 Essentials (64-bit)
ESET Remote Administration Server 6.5.522.0
ESET Remote Administration Agent 6.5.522.0

Any tips? 
Thanks!

Link to comment
Share on other sites

  • ESET Staff

Could you please provide me trace/installation logs via PM? Also just to verify, haven't you used Software installation task for AGENT upgrade by mistake? Asking because that would also result in such state.

Link to comment
Share on other sites

Thanks for your quick reply. You're right, I accidentally selected the Agent_x64.msi instead of the Server_x64.msi. Oops...

Installation completed successfully now. Thanks!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...