Jump to content

Various programs won't start after EIS 11.2.49.0 Update


Recommended Posts

Hello everyone

Since the last big update (which I have done a couple of days ago) I have started to notice various problems with my PC. 

First it started with Chrome not wanting to run anymore. The process starts, but the window won't open. Even crashing the process, restarting and re-installing Chrome didn't help. Restarting did help at first, even re-installing, but Chrome started acting up again after a couple of hours. Then I started noticing the same pattern with Blizzard Entertainment's "Battle.net Launcher" and World of Warcraft. The software did not open anymore, even though processes were running. Crashing the process or re-installing the software didn't help.

So I started expermimenting around with EIS. Adding exceptions didn't help the issue, neither did changing the Firewall to "learning mode" or adding manual exceptions. After much trial and error I have noticed that disabling the "Real-time file system protection" helped, as all the programs that had issues before were able to run again - But only for as long as the protection was disabled. 

Now I'm pretty sure that it's ESET's Internet Security that is messing with my system, and I have no idea why or how to fix it. Disabling the protection just to use my PC regularly is not an option. I also have to say that I have been using EIS and my PC for years without any issues what so ever, everything started after the last update. I have even tried disabling single functions from the real-time file system protection, with no results. I have to disable the complete thing for the programs to start.

Here's a bit more about my system:

Product name: ESET Internet Security
Product version: 11.2.49.0
Operating system: Windows 10 Pro(64-bit)
Machine: Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz

Has anyone experienced the same issues? Do you have any suggestions that can help?

Thank you very much!

Alex


 

Link to comment
Share on other sites

  • Administrators

Please provide me with logs collected by ESET Log Collector to start off. Also try uninstalling v11.2 and installing it from scratch with default settings. Let us know if that makes a difference. Real-time protection shouldn't prevent applications from starting unless application files are detected as PUA or malware.

Link to comment
Share on other sites

I have seen sporadic reports recently saying the new 11.2 significantly slows down Tencent QQ start up (takes nearly a minute, while in normal situation will only be a second or two to show the login window). They said rolling back to 11.1 helped. This doesn't happen on all users with Tencent QQ installed, most people report that they don't have such issue. Currently I don't have sufficient info (e.g. if they also install other security software) so I didn't raise this in the forum, but this post seems to be related to the issue reports I saw.

Link to comment
Share on other sites

Hello Marcos

So I have tried what you have suggested: I have reinstalled V11.2 and it worked for a second. I have closed the appliactions and was able to reopen them. Then, after the Restart, it didn't work again. Same issue; Whenever I open a program like Chrome, Steam or Battle.net Launcher, the Software will Show up in the Task Manager, but the Software itself won't start. Not until I disable the protection from EIS, because when I do, everything starts just fine.

Then I've tried creating a log with ESET Log Collector. It has been running for over 2 Hours now, and even though it made a full scan of my PC (no threats found), it somehow isn't able to finish creating a log. It's just stuck at creating the eis_logs.zip and the file itself has 0 Bytes. 

This is the message I get after I run the log creator:

[21:04:51] ESET logs collection mode: Filtered binary
[21:04:51] Number of days to collect target files and log records for: 1
[21:04:51] Saving metadata to C:\Users\ALESSA~1\AppData\Local\Temp\elcCEF3.tmp
[21:04:51] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcCEF3.tmp -> metadata.txt
[21:04:51] WARNING: System info kernel call failed. (Maybe ekrn.exe is not running?)
[21:04:51] Adding file: C:\ProgramData\ESET\ESET Security\versions.csv -> versions.csv
[21:04:51] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcCF05.tmp -> features_state.txt
[21:04:51] === Running processes (open handles and loaded DLLs) ===
[21:04:51] Exporting...
[21:04:57]   OK
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcCF06.tmp -> Windows/Processes.txt
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcCF07.tmp -> Windows/ProcessesTree.txt
[21:04:57] === Drives info ===
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcE649.tmp -> Windows/drives.txt
[21:04:57] === Application event log ===
[21:04:57] Exporting...
[21:04:57]   OK
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcE64A.tmp -> Windows/Logs/Application.xml
[21:04:57] === System event log ===
[21:04:57] Exporting...
[21:04:57]   OK
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcE66A.tmp -> Windows/Logs/System.xml
[21:04:57] === SetupAPI logs ===
[21:04:57] Adding file: C:\Windows\Inf\setupapi.dev.log -> Windows/Logs/SetupAPI/setupapi.dev.log
[21:04:57]   OK
[21:04:57] === Terminal services - LSM operational event log ===
[21:04:57] Exporting...
[21:04:57]   OK
[21:04:57] Adding file: C:\Users\ALESSA~1\AppData\Local\Temp\elcE67B.tmp.evtx -> Windows/Logs/LocalSessionManager-Operational.evtx
[21:04:57] === ESET SysInspector log ===
[21:04:57] SysInspector log is being generated...
[21:04:57] "C:\Program Files\ESET\ESET Security\SysInspector.exe" /wantcloud /silent /gen="C:\Users\ALESSA~1\AppData\Local\Temp\elcE68B.tmp.xml"
 

Any suggestions?

Edit: By the way, I have removed the Virus scan from the log because it took ages to finish and I wanted to try to proceed without having to wait, so I could check if he was able to finish the log. The log itself didn't work, no matter if I had the Virus scan activated or not.

Edited by BunzLee
additional info
Link to comment
Share on other sites

Just letting you know that I was able to create the logs, and that I've sent them to Marcos through private message. I don't know if I'm supposed to upload them here.

Link to comment
Share on other sites

7 hours ago, BunzLee said:

I don't know if I'm supposed to upload them here.

Debugging log may contain private info, so sending through private message is the correct way to do it.

BTW the issue reports I saw previously have similar symptom: they also reported that re-install might work but after reboot the problem comes back again. So hopefully ESET can identify and fix the issue with your help.

Link to comment
Share on other sites

4 hours ago, itman said:

Somewhat strange that ver. 11.2.49 runs fine on Win x(64) Home but not on Pro?

What ver. of Win 10 x(64) Pro are you running?

A lot of things are being a bit strange right now, sadly. I am running Windows 10 Pro, Version 1803, OS Build 17134.165.

Link to comment
Share on other sites

Windows 10 Pro, version 1803, OS build 17,134,165. And everything runs perfectly . ESET and Secureaplus are perfect

Edited by galaxy
Link to comment
Share on other sites

Just a quick update. I am currently talking to both ESET Germany and Marcos, and I have recieved the suggestion to replace some drivers with a newer test-driver. This seems to work so far, as the aforementioned programs work now. I am currently waiting for an answer to see if I am supposed to revert the changes after ESET makes an update, or if I'm supposed to keep them as is. 

Due to security reasons I won't be adding the updated drivers here, but if you have this issue, you can contact ESET on here and let them know that it did help for me.

I'm not marking this one as closed yet, as I am still waiting to see if I need to do anything else.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...