Jump to content

Recommended Posts

Hi,

Since I updated the endpoint to 6.6.2081.1 I get alot of devices saying that ESET isn't activated. This is a big problem since every minute more and more devices are updating and get this error. 

 

- Used a task to activate the client, didnt help at all

- Tryd to activate it manual, no way that this is possible

- Tryd to activate it with powershell. Not working on this version. Older version will activate with powershell

 

Anyone facing the same problem as me? And how can we fix this?

Share this post


Link to post
Share on other sites

1, What version of Endpoint did you have installed before?

2, There has never been an official way of activating Endpoint via PowerShell. How exactly did you use to do it?

As for activation issues, what error do you get if you attempt to activate Endpoint manually via Help and support -> Change license? Are the computers connected to the Internet through a proxy server? Are they able to reach activation servers? (https://support.eset.com/kb332)

Share this post


Link to post
Share on other sites
Posted (edited)

Dear Marcos,

1. That depends on the client. Can be a very old one to a very new one. I don't know of all my client wich one the had before.

2. There is one delivery by ESET? I Used the autotask plugin wich I normaly use (just a powershell command), because activate ESET through ERA is a hell. 

 

They are connectecd to the internet and the can connect to the activation server. No proxy server on. 

 

The error is: Task failed in the security product.

 

If I use the Autotask plugin (powershell command) I get: Ecmd encountered an error

ees_logs.zip

Edited by Erwin - IT support groep
Ill added the logs from one of the devices that is having they problem

Share this post


Link to post
Share on other sites

Endpoint older than v6 didn't support activation at all.

In order for RMM activation commands to be accepted, you need to have RMM support enabled for all operations in Endpoint:

image.png

I would test it with authorization method set to None and only if no issues occur, change it to "Application path" and specify the path to the RMM application below.

Re. support for the Autotask plug-in, please contact your local customer care.

Share this post


Link to post
Share on other sites

Dear Marcos,

 

Endpoint weren't older then v6, that is one thing for sure. they where between 6.0 and 6.6.**

 

I did a test as you said, nothing helped :(. Endpoints still won't activate and I am sure that I deployed the policy. 

 

Thanks I will contact them for the plugin :)

Share this post


Link to post
Share on other sites

I have found the problem by my self. (again...) And in they meantime I enrolled a fix that is working on like 50% of the devices already. 

 

Thanks for trying to help me Marcos :) I contacted ESET support by phone days ago, and till this day they aren't able to fix it. Lucky me, I found the fix.

Share this post


Link to post
Share on other sites

Hello, Can you share with us, what was the fix? And also, in which country you are located, concerning the support issue? Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×