Jump to content

Recommended Posts

This happened to me with both Delphi Berlin and Tokyo. I discovered that in the advanced options you need to click on Detection Engine, then look for the Processes Exclusions option. If you enter the path the the BDS.EXE in the PROCESSES exclusion list, then everything works again. If you just click the "Edit exclusions" option for real-time file system protection, it does not work.

 

image.png.05a50696f6bb1649a311f7306e4c15ee.png

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...