Jump to content
RIchard Hubbard

Error trying to install ESET era appliance on ESXi 6.5

Recommended Posts

Posted (edited)

When i try and deploy the OVA file i get the following errors:

"Failed to deploy OVA package."
"The checksum(s) from the provided manifest file do not match the content of file(s): ERA_Appliance-disk1.vmdk."

It is the latest download of appliance

Edited by RIchard Hubbard
formatting changes

Share this post


Link to post
Share on other sites
Posted (edited)

I would recommend to try to re-download the appliance, as it is most probably corrupted.

Edited by MichalJ

Share this post


Link to post
Share on other sites
On 7/30/2018 at 8:21 AM, RIchard Hubbard said:

The checksum(s) from the provided manifest file do not match the content of file(s): ERA_Appliance-disk1.vmdk

I have re-downloaded the file and it has the same file size. When I try and deploy it I get the same error message.

 

 

Share this post


Link to post
Share on other sites

Can you please post here the download link, so we can verify, whether there is any issue? Thank you. 

Share this post


Link to post
Share on other sites

Hello Richard, we have tested it internally, and we have no problem with importing this image. So i really do not know, what might be wrong on your side :( I would recommend to contact your local distributor and open a customer ticket with us as we have confirmed, it´s working OK.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×