Jump to content

Network Connectivity Issues on web pages?


Go to solution Solved by Peter Randziak,

Recommended Posts

Since installing the latest version of NOD32 Version 7, I am unable to enter most secure web sites. On the rare occasion I do get in, subsequent pages on the secure site do not display properly. This also generally occurs with most unsecure web pages. Web pages do not display properly, or do not display at all. This occurs in all 3 browsers that I use (Firefox 26, Chrome 31, and IE 10). When I uncheck Protocol Filtering and reboot, everything then works normally in all 3 browsers.

 

And YES........I have "Do not Scan SSL Protocol" checked.

 

Additionally, HIPS option is checked. The issue is directly the result of enabling Protocol Filtering.

 

Furthermore, if I uninstall NOD32 v7 and go back to the latest version of NOD32 V6 everything works like normal WITH Protocol Filtering checked.  This is an issue with NOD32 V7 only!!

 

And YES AGAIN, I have Prelease Updates Checked! The latest virus signature updates installed are 9222P dated today.

 

Is Eset working on this issue?

 

Others have reported this too. Is their a fix for this? I would really like to run NOD32 V7 with Protocol Filtering checked instead of Unchecked.

 

I have been using this software for many years and this is the first time I have had issues, unlike other security software that I have used and subsequently abandoned in the past.

 

 Very disappointing to say the least.

 

I do also use Malwarebytes Antimalware and SuperAntispyware only running one of these in Real Time Scanning mode. There were NO problems running these with NOD32 v6.

Link to post
Share on other sites

Hello Peter:

 

Thanks for your reply. For some strange reason I still only have Internet Protection Module 1094 installed. I do have Pre Release Updates checked but 1094 was never updated automatically. Is there a way to manually install this? Do you have a link?

 

I will get back to you to see if 1097 solves the web browsing issue once I can install  and test 1097.

Link to post
Share on other sites

Hello Again Peter:

 

Automatic updates finally installed Pre-Release Internet Protection Module 1097 today. Unfortunately the problems with browsing web pages persists in all 3 browsers as described above. 1097 did not fix the issue so it's back to the drawing board. Any other suggestions would be appreciated.

 

S.

Link to post
Share on other sites
  • 4 months later...

Hello Peter:

 

I am not sure what Eset did here recently, but the issue has finally been resolved with the latest version of NOD32 released on May20 (v7.0.317.4) and/or the latest Internet Protection Module v1130 dated 6/5/2014. Firefox and other browsers now work with Internet Protocol Filtering checked! And I do not even have to exclude the browsers.

Works just like NOD32 6 did!

 

 

Guess I can now try to see if scanning SSL Protocol will work, although I never had that checked in previous versions. I also noticed that moving around the GIU is quicker with less latency, expecially when accessing the Advanced Menu grom the little down arrow in the upper right of the NOD32 window.

 

What did you guys do to finally resolve this? I am curouos, because for so long, since NOD32 7 was released, web pages would not display on most secure websites and some non secure websites with Protocol filtering checked.

 

What was the fix?!

Link to post
Share on other sites

Hello Peter:

 

I am not sure what Eset did here recently, but the issue has finally been resolved with the latest version of NOD32 released on May20 (v7.0.317.4) and/or the latest Internet Protection Module v1130 dated 6/5/2014. Firefox and other browsers now work with Internet Protocol Filtering checked! And I do not even have to exclude the browsers.

Works just like NOD32 6 did!

 

 

Guess I can now try to see if scanning SSL Protocol will work, although I never had that checked in previous versions. I also noticed that moving around the GIU is quicker with less latency, expecially when accessing the Advanced Menu grom the little down arrow in the upper right of the NOD32 window.

 

What did you guys do to finally resolve this? I am curouos, because for so long, since NOD32 7 was released, web pages would not display on most secure websites and some non secure websites with Protocol filtering checked.

 

What was the fix?!

You say you have Internet Protection Module v1130 dated 6/5/2014, mine is till 1128 - regardless whether I'm on normal or pre-release updates. Are you on pre-release updates?

 

P.S. OK, I got it as well through pre-release.

Edited by zerotox
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...