Jump to content

ESET NOD32 Antivirus 4 Business Edition for Linux: process esets_daemon using 80-120% cpu even when idle!


acorn_ikni
 Share

Recommended Posts

No updates going on... no scans, no activity at all, yet for some reason the background service is eating up far too many resources....

I have tried killing the daemon, but after it restarts, within a few minutes we're back to the same heavy resource consumption.

Have sent you all the data i can think to gather, please let me know if there's any other debug info i can provide you (and instructions how to get to it!)

Also, is there an 'official', or 'best' way to restart the daemon gracefully??

Thanks in advance for any assistance rendered :)

esets_about.png

eset more info.png

eset_daemon_cpusage.png

Link to comment
Share on other sites

hah! literally as soon as i sent my previous post, the cpu usage dropped on it's own to 1%, much more acceptable! but i had been watching it for at least 20 minutes before that point. and very often when i run atop to examine which processes are consuming my resources, very often the esets_daemon is sitting very near the top of the list!

Link to comment
Share on other sites

  • Administrators

First of all, I'd recommend installing the latest version 4.0.90 that is downloadable from ESET's website.

Should you come across the issue again, please contact customer care and provide logs collected as per the instructions at https://support.eset.com/kb6159/.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...