Jump to content
russellgill

FastestVPN, will not connect unless I stop eset firewall.

Recommended Posts

I tried many different ways, none worked. Even I searched the solution in youtube but i didnt get it. Any suggestion or I always have to turn off eset before connecting to vpn?

Share this post


Link to post
Share on other sites

Does switching the firewall to learning mode help? Just make sure that you don't have any custom block rules created that could block the communication.

Share this post


Link to post
Share on other sites

How did you setup FastestVPN? Its options are PPTP, L2TP, IKEv2, and OpenVPN TCP or UDP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×