Jump to content

Archived

This topic is now archived and is closed to further replies.

Rainer

Protocol Filtering

Recommended Posts

Hello,
I have the following problem with Protocol Filtering in ESET:
We have a new backup software (Networker 9.2.1.2) installed on a server.
On the servers that are to be backed up using this backup software, a "client" is installed.
These clients are then set up on the backup server.
The problem now is that if I want to set up a client on the backup server, the setup can not be finished. After clicking on finish freezes the image and I have to stop the service.
I've now found that when I stop protocol filtering on the "client", the setup works.
But that can not stay that way.
Now I'm looking for a solution how to set up clients with protocol filtering enabled. The ESET support told me that I can exclude applications and IP addresses in the protocol filtering. I tried that, but it does not work. I have excluded the .exe file of the application and for test even our complete network (ip range).
It just does not work (only when the Protocol Filtering is completely turned off). I have already paused the entire ESET, but disabled everything except the protocol filtering, but it still did not work.
The manufacturer can only help me to the extent that he just tells me that I should exclude the .exe file and the IP address (which I had already done).
I'm just stuck here (I'm working on it since more than a week).
Does anyone have an idea?
Thanks for your support!

Greetings Rainer
 
 
 
 
 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...