Jump to content

CREATE A USER WITH NEW PERMISSION SET ON ERA


HienKieu
 Share

Recommended Posts

Hi all,

I have create new permission set and add functionality access full access then assign it to new user but when I use new user login  show don’t have license that I have added before.

NOTE: If I login by user in administrator permission set will show got license.

image.thumb.png.9b901c2d53e7820c9ccc14d58bc0b9e0.png

image.thumb.png.dfbb883c3fbcb7f7ff26091fd04463e7.png

After finished, login with new user: (Nothing to show the license)

image.thumb.png.3f497516ef7d906bffdcea7b5c361441.png

Then I want to add license is show No Access.

image.thumb.png.ab5314f1be72787b9469b405dbb09b37.png

Am i doing wrong? Please help.. :(

Thank you so much!

image.png

Edited by HienKieu
insert redundant image
Link to comment
Share on other sites

It looks like you provided full access to only a select few Static Groups and the license it probably in the top-level (All) access group which this account doesn't have access to. You will either need to provide access to the static group that the license is at, or move the license to a static group that this account has access to.

Link to comment
Share on other sites

  • 5 weeks later...

I realize this is a very old thread but I'm trying to research a fix for this...

I have this same issue, but moving the license does NOT help in a situation where I want to have multiple users who can only see their 'home' folder group like I would like to have?

Moving the license fixes the issue for the regional user login you move the license file to, but breaks it for all other regional users who are set to only see their own regional 'home' folder?

Is there a way to have 1 ERA license file, distributed between many 'regional site admins' who should only have visibility of their own 'home' folder static group?

Link to comment
Share on other sites

11 hours ago, Heath said:

I realize this is a very old thread but I'm trying to research a fix for this...

I have this same issue, but moving the license does NOT help in a situation where I want to have multiple users who can only see their 'home' folder group like I would like to have?

Moving the license fixes the issue for the regional user login you move the license file to, but breaks it for all other regional users who are set to only see their own regional 'home' folder?

Is there a way to have 1 ERA license file, distributed between many 'regional site admins' who should only have visibility of their own 'home' folder static group?

The way that I have gotten around this is to make a "Shared Permissions" static group.  Then, give the permissions to both user groups that need to access the license.  

Link to comment
Share on other sites

  • 1 month later...

Hi kingoftheworld...

Your suggestion was correct, it got me thinking and I eventually resolved this issue via the following steps...

  • Create a new permission set, called it - 'License ALL'
  • 'License ALL' - Static Groups Access = All
  • 'License All' - Functionality Access = Licenses Read, Use, Write

Then edit all the native regional ERA users and add the 'License All' permission set as one of their assigned permission sets.

Thanks a lot!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...