Jump to content

Activation was not Succesfull via ERA Web Console..


ichadji
 Share

Recommended Posts

Hello Dear All,

lastly, i performed an Upgrade Components procedure..

My versions are:

RAS 6.5.522.0
Agent: 6.5.522.0
ERA Web Console: 6.5.388.0

Everything WERE working fine.

After the upgrade, i joined to the SAME domain with RAS, a Win 10 Prof (v.1803) client.

Firstly i had some issues with agent deployment(i found a solution with enabling SMB parameter in the client! This was not mentioned nowhere in this forum! Many Thanks to JDED), afterwards, i tried to install Eset Antivirus 6.6.2078.5, and of course during the installation i checked the option to activate the software with the appropriate license..

The Installation finished successfully, but the client did not activate!
I ran an extra client task - product activation, BUT nothing changed!
My client is still not activated!
The error / Status i  have in my ERA Web Console for the specified task is:
FAIL.. and from the client's log file i found that: Activation Not Successful. Could not reach activation Server..

I haven't changed ANYTHING on my network since the last successful install i made..

What is going on with the last version!??!

 

 

Link to comment
Share on other sites

  • Administrators

If you open https://edf.eset.com/edf in a browser on that machine, do you get an xml like as follows?

image.png

If that works, could you try activating Endpoint manually and capture the network communication with Wireshark during the activation attempt?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...