Jump to content

problems with installing antivirus 6


Thomas F.
 Share

Recommended Posts

Hi there.

I am upgrading from endpoint antivirus v5 to v6.

On some machines (all Win 10 Pro) installing the software is very strange:

  1. Upgrading from v5 via websonsole or locally, rebooting -> module update failed".
  2. Uninstalling, rebooting, reinstalling, rebooting -> module update failed".
  3. Uninstalling, rebooting, reinstalling, rebooting ->
    1. everything works fine.
    2. I have to enter the license, then everything works fine.

Does anybody have an explanation for this?

Regards
Thomas

 

 

Link to comment
Share on other sites

  • Administrators

Do these machines update from a mirror or from ESET's servers? If from a mirror, how is it created? With Endpoint 6.6 or using the Mirror tool? If they update from ESET's servers, do you use a proxy server?

Besides the error "module update failed" there should be also additional information about the cause of the failure displayed, e.g. Server not found:

image.png

Link to comment
Share on other sites

All machines update from ESET's servers. I found out that this error shows when I try to directly install over v5. For the rest of the PCs I first uninstalled antivirus v5, rebooted and then installed v6 together with the agent. This works everytime.

Regards
Thomas

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...