Anguel

Viruses not detected when they arrive in Outlook 2016

Recommended Posts

Hi!

I have a hosted Exchange 2013 e-mail account at my provider and I use Microsoft Outlook 2016 to access it on my PC.

I am currently evaluating ESET Internet Security 11 because I like its extensive Outlook support but I have a problem: When I send test viruses (e.g. EICAR in RAR-archive) to my e-mail address ESET does not detect the virus e-mail immediately when they arrive in Outlook 2016. Even if I click on the email the virus is still not detected although all archive scan options etc. are turned on.

It looks like I need to restart Outlook to make ESET then detect the test virus and move it to the infected items folder. Is this behavior expected?

BTW, I use Kaspersky at work and it detects viruses immediately when they arrive in Outlook, I don't even have to open the email. So I expected ESET to be able to do this too.

Any help is welcome and thanks in advance.

Anguel

Share this post


Link to post
Share on other sites

Honestly, this is the first time I hear about an issue like this. With MS Outlook integration enabled, all received, sent and read emails should be scanned for malware . I'd suggest checking the list of plug-ins that are loaded in Outlook and making sure that your previous Av is not there. If that's not the case, contact Customer care that should provide you with a logging version of the plug-in that should help pinpoint the issue. Do you receive email via MAPI from an Exchange email server?

Share this post


Link to post
Share on other sites

Thank you for the reply. Today I tested again without changing anything and suddenly everything works fine! I can't tell if the problem was caused by some Outlook update (one was installed yesterday) or something different, I had also restarted the PC yesterday but this did not help.

Now everything is as expected and I really like ESET so far.

Thank you once again,

Anguel

Share this post


Link to post
Share on other sites
15 hours ago, Anguel said:

I am currently evaluating ESET Internet Security 11 because I like its extensive Outlook support but I have a problem: When I send test viruses (e.g. EICAR in RAR-archive) to my e-mail address ESET does not detect the virus e-mail immediately when they arrive in Outlook 2016.

The first thing to verify is if Eset web filtering is actually scanning incoming e-mail. The easiest way to do so is to left click on the Eset GUI on the desktop lower taskbar and select "Protection statistics" after receiving new Outlook e-mail.  Select "E-mail client protection." The Object count shown should be a non-zero value or increase in value over what it was previously.

Share this post


Link to post
Share on other sites
9 minutes ago, itman said:

The first thing to verify is if Eset web filtering is actually scanning incoming e-mail.

Thanks a lot, now it is non-zero and e-mails are properly scanned on arrival. I will check this if the problem occurs again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.