pstoric

Warning! console and server version not compatible

Recommended Posts

It's been a while since I've logged into the ERA Console so today I tried to pop in and I got the screen below saying "Warning! The console version (5.1.38) and the server version (5.3.39) are not compatible! Please upgrade the console. Next, I went to "help > check console updates on the web" and it gave me the download link for 5.3.39 which I grabbed and installed. After the install was completed, I proceeded to open the ESET Console again but I get the exact same message. If I try to run the installer again, it gives me the repair or remove option which leads me to believe it's installed already (repair did not work either).

Do I need to do a full removal of the Console, reboot, then install? Not sure why it won't see the new version.

 

 

2018-06-13 13_47_53-192.168.75.40 - Remote Desktop Connection.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.