Jump to content

Stop background scanning


icefront
 Share

Recommended Posts

Nod32 started scanning the data drives in the computer. It's totally useless since

- I just reinstalled the system, the previous installation has scanned countless times those files

- data files, which haven't changed

I'm unable to stop the scan process. I'ts slowing down the system and there a re lots of files, it's scanning for hours now, for nothing.

I can't find the setting to stop the process.

Link to comment
Share on other sites

I believe you are referring to Eset's realtime idle-state scanning. I thought it was disabled by default. In any case, it is located in the Malware scans section and can be disabled as shown in the below screen shot. Note I use it and therefore it is enabled in the screen shot:

Eset_Idle_State.thumb.png.b0324eedd5da85becaba08ae90f32fcc.png

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...