Jump to content

Archived

This topic is now archived and is closed to further replies.

Serial.com

ESET NOD32 for Linux Desktop version 4.0.87.0 crashes browsers and applications

Recommended Posts

- Did get a new 1 year license :)

- Running v4.0.90 nice improve for the gui thanks

- v4.0.90 no speed decrease nor on boot nor on usage

- v4.0.90 no gui crash on clear log. 

 

Share this post


Link to post
Share on other sites

Hello Marcos,

we decide to remove ESET V4.0.90 from some machines, because strange behavior.

In LinuxMINT MATE 18.3 64bit and using SEAMONKEY V2.49.2 64bit as browser platform, the RAM ressource goes sporadically high.

Normally the RAM usage with SEAMONKEY is about 800 MB. After an undefined time (mostly 5-50 min.) and nobody work at the machine, the RAM is about 1.2-1.8 GB???

Same happened with SEAMONKEY V2.49.3 64bit.

It did not happen with ESET V4.0.85 !!!

So, ESET in the version 4.0.90 makes a lot of add. work and problems.

 

STRAGIC-IT

H.Strobel - Master-Admin

 

Share this post


Link to post
Share on other sites

 

Hello Eset Team

I was able to upgrade to NEW version 4.0.90.0 and apparently there are no more unexpected errors with browser crashes or conflicts with any other application.

Thank you in advance for all your efforts.

Serial.com

Share this post


Link to post
Share on other sites

Hello,

I downgraded from 4.0.90 to 4.0.88 because after a while ESET disables itself, it is no longer in the taskbar and esets_gui is no longer in the visible process in system monitor. 4.0.88 version works fine and does not have this problem

Share this post


Link to post
Share on other sites
On 6/7/2018 at 12:21 PM, Marcos said:

We have prepared a new version 4.0.88 which addresses the issue. It hasn't been thoroughly tested by QA yet but we've installed it on Ubuntu 18.04 x64 and didn't notice any issues with browsers. It will undergo QA testing soon and then will be released for the public.

In the mean time, you can download a 64-bit installer from here.

That link isn't working for me. Has anyone tried this new version that can attest to the fix? 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×