Jump to content

Gamer mode doesn't activate automatically


Recommended Posts

Hello, i'm having an issue with fullscreen mode detection, Gamer mode is activated as seen here BN2gWHq.png

however when i launch a fullscreen app it doesn't activate, i have dual-monitor setup connected to the same graphics card.

Is there a fix on this? I can activate it manually but i'll have to do it each time i launch the game.

Thanks for your time.

Link to comment
Share on other sites

  • Administrators

How do you know that gamer mode doesn't activate automatically? Did you schedule a scan to be run at a time when an application was running in full-screen mode and the scan was actually started?

Link to comment
Share on other sites

8 minutes ago, Marcos said:

How do you know that gamer mode doesn't activate automatically? Did you schedule a scan to be run at a time when an application was running in full-screen mode and the scan was actually started?

No, but i have interactive firewall active and the prompts still came through forcing me to switch to the desktop window.

Also, i have used eset for many years and i got used to see a notification everytime i alt+tab to desktop about eset warning me gamer mode is ON, however, it does not switch to ON automatically, if i switch manually it works, if i set for it to disable after x minutes automatically it also does, the only problem is it doesn't activate automatically.

I could test with only one monitor but i'd like to use 2 anyway.

Nevermind, just tested with one monitor, doesn't work too.

You have any suggestions on what to do or just a reinstall?

Link to comment
Share on other sites

Can i get someone on the dev team to reply to this? Or a place so i can make sure they see it?

It's kind of annoying for myself and i doubt i'm the only one, i'd like to see a workaround/solution being posted, i've used this product for many years without issues, but this seems like a cut-and-dry fix.

Link to comment
Share on other sites

  • Administrators

I'm not sure if multi-monitor systems are supported by gamer mode if the screen is not stretched to all monitors. I'd suggest contacting customer care and creating a regular support ticket.

Link to comment
Share on other sites

I've also been using multiple monitors for years and it always worked, either way i've disabled one monitor and it still didn't detect, so, it must be other issue, the thing is i don't have a clue what it could be so i can test.

I'll make a support ticket, thanks.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...