Jump to content

Eset - won't start while booting, sometimes won't even start manually


Recommended Posts

Hello,

I'm experiencing some problems with eset... I was using it well for more than 2 years and suddenly out of nothing, when I turned on my pc one day Eset didn't started with it.. Turned it on manually and everything was fine. Next day the same.. I was a little bit frustrated so I checked Task Manager, Startup and I saw there 'Eset command line interface' which was on 'disable'. Tried to enable it, no succes. It's stuck on disabled. I can't enable it. Tried reinstalling, uninstalled premium, tried nod32, uninstalled and went on AVG, after month installed again, nothing changed. Eset just simply can't start up on my pc when it is booting. And now the best part - sometimes I can't even start it manually. Even if I run it as an administrator. Sometimes it doesn't want to open at all.. and then I'm not protected at all - can't scan files even when I right click them and click on 'Scan with ESET Smart Security Premium'.. Please, any suggestions?

 

Windows 8.1 x64

No other antivirus installed..

when you want to know more about my pc just tell me and I'll let you know, thanks in advance

Edited by Kačo
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...