Jump to content

V4 and XP - upgrade?


Wathen
 Share

Recommended Posts

Hi,

I'm on XP with SP3 using v4.2.71.2. Is there any value in upgrading to version 6 or 7? I have a 3 user license. The other 2 pc's are running Windows 7 with version 6 installed. If there is, do I need to uninstall version 4 prior to the ugrade?

 

NOTE: I downgraded back to version 4.x because version 5 had the issue with external USB drives locking up the pc. There was an old topic on this back on the wilderssecurity forums discussing the issue. I do have the malwarebytes driver (mbam.sys) in my \driver32 folder.

Link to comment
Share on other sites

  • ESET Insiders

No problems with my USB hard drives here;

Also the new added Advanced Memory Scanner (current version) is the most notable of all core features I´ve seen since v2.7

Edited by toxinon12345
Link to comment
Share on other sites

  • Administrators

NOTE: I downgraded back to version 4.x because version 5 had the issue with external USB drives locking up the pc.

 

 This is actually an issue of the mbam.sys driver, not ESET's. Our driver used to suffer from the same issue a long time ago but it was fixed in later versions of v5.

Link to comment
Share on other sites

  • ESET Moderators

Hello Wathen,

 

if you are going to upgrade please go to v.7 not v.6 it has same advanced protection features like mentioned Advanced memory scanner and Exploit blocker.

With v.5 + you can benefit from using our Live Grid technology, which could increase performance of your PC over time.

Link to comment
Share on other sites

Hi,

do I need to uninstall version 4 prior to the ugrade?

 

Hello, that's what I would have done yes, a lot have changed since V4.  :)

Link to comment
Share on other sites

OK. Thanks all for the replies. So let me see if I have this correct:

1. Download the trial version of 7 and use my user name and serial number?

2. Uninstall version 4

3. Do I need to remove the mbam.sys driver?

4. Install new version 7

Link to comment
Share on other sites

  • 2 weeks later...

OK, I find new (and critical) issue with 7.x, downgrade to 6.x and everything is OK. Soo... I change my opinon about newest ESET: 6.x >> 7.x.

Edited by Galnospoke
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...