Jump to content

Activation failed after upgrading software


Recommended Posts

Hi everyone, I don't know what make the application failed, everything was okay until I upgraded the application from update section, it was an auto download and install. after prompting to restart my computer and 1 day, everything went red and didn't let me use my product anymore.

I own an Internet security and attached screenshot that I have valid license.

my license was for ESET Internet security v10, but the application offered to update to ESET Internet security v11.

eset.PNG

Link to comment
Share on other sites

  • Administrators

Please post a screen shot of the activation error that you're getting when attempting to activate ESET. Also post your public license ID.

Link to comment
Share on other sites

2 hours ago, Marcos said:

Please post a screen shot of the activation error that you're getting when attempting to activate ESET. Also post your public license ID.

It simply says "Invalid License"

I don't have my public license ID, how can I get that?
I only have the license key

failed.PNG

Edited by MrSinaRJ
Link to comment
Share on other sites

  • ESET Insiders
12 minutes ago, MrSinaRJ said:

I don't have my public license ID, how can I get that?

You'll find it under: Help and Support -> Details for Customer Care

Link to comment
Share on other sites

8 minutes ago, stackz said:

You'll find it under: Help and Support -> Details for Customer Care

Computer name: ROG-MOEEN
Product name: ESET Internet Security
Product version: 11.1.42.1
Operating system: Windows 10 Pro(64-bit)
Machine: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz

 

This is all the information provided in this section, I've clicked on create advance logging, I'll post it as soon as it's ready
 

EDIT: I can't find it anywhere, should I upload all the files created by advance logging?

Edited by MrSinaRJ
wonder if more details needed
Link to comment
Share on other sites

  • Administrators

Since the product wasn't activated, the public license ID doesn't appear in the product. Drop me a private message with your license key that you entered. As for advanced logging, it should be enabled only when asked for by customer care.

Link to comment
Share on other sites

1 hour ago, Marcos said:

Since the product wasn't activated, the public license ID doesn't appear in the product. Drop me a private message with your license key that you entered. As for advanced logging, it should be enabled only when asked for by customer care.

Thanks

I sent you a message with all the information

Link to comment
Share on other sites

@Marcos

here you can see that my license was valid until 11/11/2019 in first picture I attached!

Is there anything we can do about this situation?! 

Edited by MrSinaRJ
Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators
8 hours ago, tishan said:

i also had this problem plz help me!

Please open the main gui, navigate to Help and support -> "Details for custom,er care" and click "Create advanced logs". Then try to activate ESET and eventually stop logging. If the activation fails, gather logs with ELC and provide me with the generated archive via a personal message.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...