Jump to content

Installation Error 0x000003F6 (1014)


Rhys
 Share

Recommended Posts

All right, so we are working on installing ESET Endpoint Antivirus 6 onto a Windows 10 machine that we are going to use for testing before upgrading our environment from Windows 7. We have installed ESET just fine on Windows 10 machines previously, using the same installation method, but it doesn't seem to be working this time.

The installation is being run from a WSUS server, running the installation file "ERA_Installer_6-6-2072-2_(x64)". The computer is added to a domain, but the account that is being used is a Local administrative user. 

Each time that we try to install ESET, we are prompted as normal about whether to run the file or not, then before the main installer window can even open a small error box pops up with the message:

"An unexpected internal error occured 0x000003F6 (1014). Please contact the ESET Support for further assistance."

After clicking OK on the error, it does not continue the installation.

We have tried:

-Restarting the computer (no effect)

-Booting the computer in Safe Mode and running the ESET command line uninstaller tool (found no traces of installed ESET products and had no effect on the error)

This is on a Dell OptiPlex 3050 with a Intel Core i3-7100 CPU, 8GB of RAM, and Windows 10 Pro 64-Bit installed. The only thing different from this PC compared to other Windows 10 PCs would be that, through some PowerShell scripting, we have removed and disabled a decent number of the bundled Windows Apps (such as the Skype App, the included Office Apps for Office 365, the Get Office App, the Groove Music App, and some others; I can provide the whole list if needed).

Any help would be greatly appreciated, thank you!

Edited by Rhys
Spelling Correction
Link to comment
Share on other sites

Hello

I got the same error today installing File Server components on a W2016 Server.

I installed first ESET RA agent only (using the MSI) and then reinstalled the File Server Package and it was successful. (every time using "run as administrator).

 

Guess it will help.

 

Link to comment
Share on other sites

  • Administrators
1 hour ago, TIL said:

I installed first ESET RA agent only (using the MSI) and then reinstalled the File Server Package and it was successful. (every time using "run as administrator).

Do you mean that you got the error when installing EFSW using the msi installer downloadable from ESET's download page?

Link to comment
Share on other sites

2 minutes ago, Marcos said:

Do you mean that you got the error when installing EFSW using the msi installer downloadable from ESET's download page?

No i got the error while using the package generated by our ERA Server.

and i use same package after ESET RA Agent install.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...