Jump to content

No sites saved in "Filtered Websites"


Wallaby
 Share

Recommended Posts

Since a week or two, even if the pop-up notification alerts me that some websites are on blacklisted or contains PUA, anyway nothing is saved into Tools ---> "Filtered Websites"

Windows 7 SP1 64bit

ESET version 8.0.319.0

 

Quote

Virus signature database: 17125 (20180327)
Rapid Response module: 11867 (20180327)
Update module: 1069 (20161122)
Antivirus and antispyware scanner module: 1536 (20180308)
Advanced heuristics module: 1186 (20180309)
Archive support module: 1273 (20180309)
Cleaner module: 1154 (20180222)
Anti-Stealth support module: 1128 (20180316)
ESET SysInspector module: 1270 (20170808)
Real-time file system protection module: 1014 (20160223)
Translation support module: 1666 (20180220)
HIPS support module: 1315 (20180322)
Internet protection module: 1327.2 (20180305)
Database module: 1096 (20180202)
LiveGrid communication module: 1043 (20180205)
Specialized cleaner module: 1012 (20160405)
Rootkit detection and cleaning module: 1019 (20170825)
Network protection module: 1633 (20180327)
Cryptographic protocol support module: 1025 (20171106)

 

Link to comment
Share on other sites

Open Eset GUI. Select "Advanced Setup." Then select Tools - > Log Files and verify that the "Minimum logging verbosity" is set to "Informative" as shown in the below screen shot:

Eset_Log_Files.thumb.png.5f5fafce6fea265b22d2e9a8bc6c6897.png

Link to comment
Share on other sites

Already set to Informative

I repeat... it worked regularly until a pair of weeks ago

Maybe some new module has changed the behaviour.

Clipboard02.jpg

Link to comment
Share on other sites

Well guys

It is very annoying not to be able to see the log of the filtered websites, and is very sad that even the developers don't know why a feature, perfectly available until a month ago, it is no more available...

Link to comment
Share on other sites

  • Administrators

We didn't say that even developers don't know what could have caused that. It will just take some time to hear from them due to Easter fests. Currently it's hard to tell if it wiil be easy to fix. If a fix would be expensive, given the low severity of the issue ant the fact that v8 is in limited support period and will reach its EOL in approximately half a year,it's likely it won't be addressed in old versions.

I'd strongly recommend upgrading to the latest v11.1.42.1.

Link to comment
Share on other sites

  • Administrators

The issue will be address in Internet protection module 1331 which will be put on pre-release update servers soon, with regular update server to follow later.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...