Jump to content

so i'm here on the new forum and i'm feeling a tad lost!


Recommended Posts

i can't add a tag! and i don't even care about that!

hello!??!

i look forward to a full migration...

k, so the posting load was cool :)

and smiley code still works!

i just can't yet figure out how to get out of this thread

wait ...

is that the link?

yup :)

found it!

that's it right below here...

vvv

*sings* i think i'm alone now

Link to post
Share on other sites
  • Former ESET Employees

Welcome to the new forums! Have you seen THIS place yet?

Also the text is a bit light, so I know it is hidden a little BUT there is an "Edit" button at the bottom of each post, next to the "MultiQuote" and "Quote buttons. In cases such as this, it may be easier to simply edit your original post rather than having to create a new post for each thought.

 

Cheers! Glad to see you. I hope you enjoy your time here.

Link to post
Share on other sites

Welcome to the new forums! Have you seen THIS place yet?

Also the text is a bit light, so I know it is hidden a little BUT there is an "Edit" button at the bottom of each post, next to the "MultiQuote" and "Quote buttons. In cases such as this, it may be easier to simply edit your original post rather than having to create a new post for each thought.

 

Cheers! Glad to see you. I hope you enjoy your time here.

 

opps!  we posted simultaneously!  your link takes me to the page where i created my first post!

 

i don't know what more i can say about that...

Link to post
Share on other sites
  • Former ESET Employees

That's rather odd. It should take you to "Forum FAQ's and Rules". I'm not seeing any posts there by you. 

Checking the URL in my link...yup...hxxp://forum.eset.com/forum/22-forum-faqs-and-rules/
Checking that Forum again...2 locked topics by Aryeh Goretsky and one topic by me with replies by Aryeh Goretsky and jeffce.

If you click my link, can you then copy/paste the URL it takes you to into this thread?

Link to post
Share on other sites

plse accept my apologies mr womack; i clicked both links and found them to be as you report; it's unfamiliar territory to me is all i can say :)

 

thanks for your time in this regard...

 

:)

Link to post
Share on other sites
  • Former ESET Employees

You're very welcome and no need to apologize.

 

This is our first week live, so I'm interested in hearing about anything that doesn't seem to be working as it should, and also helping our new members find their way around the forums.

 

All is well :)

Link to post
Share on other sites

i wish you and the ess team well, mr womack :)

 

i'm a fan fo shizle...

 

i recently kicked ie10 to the kerb and i'm now surfing with ie9; i say that because there appears to be some kind of a lag in cursor rate to the extent where i cannot see a cursor blink!  is it me?

Link to post
Share on other sites

hello rick and thanks for your input --- i've often wondered about installing chrome and or firefox, just because a lot of peeps rave about it, one or the other but frankly, i really haven't felt the need and fwiw, that cursor blink rate issue seems to have resolved itself :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...