Jump to content

Archived

This topic is now archived and is closed to further replies.

p0k3m0n

ESET Live Grid after latest update - cannot disable, cannot enable

Recommended Posts

I DO NOT use ESET Live Grid. After update to latest version I have this window permanently. Accept/decline "buttons" not working. It is again when I thinking about change this software into Kaspersy or Norton. You simply do not control own code, ESET.

 

Share this post


Link to post
Share on other sites

Same here after updating to 11.1.42.0.

Running Win 10 Pro 64, v1709, build 16299.309

Share this post


Link to post
Share on other sites

Yep, just updated as well and face the exact same issue. It asks you if you want to enable or disable the "Eset LiveGrid-Feedbacksystem." But regardless if you press allow or do not allow nothing ends up happening.

Share this post


Link to post
Share on other sites

Well they just released an update which fixed the problem for me! That was a fast fix, good work Eset. ^_^

Share this post


Link to post
Share on other sites

Nope problem is still there for me,even after last update.

Share this post


Link to post
Share on other sites
14 minutes ago, Chekir said:

Nope problem is still there for me,even after last update.

Yes, same problem with

11.1.42

 

 

 

Share this post


Link to post
Share on other sites

Same issue here. Click "allow," Windows asks for permission to change settings, but the message remains (Win10, 1709, x64). I do not know what update @BabyMoseN is referring to. After rebooting, I checked for updates and nothing new is coming down after 11.1.42.0.

Share this post


Link to post
Share on other sites
1 minute ago, howardagoldberg said:

Same issue here. Click "allow," Windows asks for permission to change settings, but the message remains (Win10, 1709, x64)

same issue here (Windows 7 Ult. x64 SP1)

Share this post


Link to post
Share on other sites
10 minutes ago, howardagoldberg said:

Same issue here. Click "allow," Windows asks for permission to change settings, but the message remains (Win10, 1709, x64). I do not know what update @BabyMoseN is referring to. After rebooting, I checked for updates and nothing new is coming down after 11.1.42.0.

Same here, I even reinstallt the program, still thesame issue 

Share this post


Link to post
Share on other sites
9 minutes ago, Skunk1966 said:

same issue here (Windows 7 Ult. x64 SP1)

Same issue here (Windows 7 Home  x32 SP1 )

Share this post


Link to post
Share on other sites

Was same problem for me.

So I installed latest version 11.1.42.0  from scratch, clean install and now i get

"event id 7006 ScRegSetValueExW access denied"

in the event log. Anyone know how to fix this?

Share this post


Link to post
Share on other sites
8 minutes ago, howardagoldberg said:

Also ... there are no longer settings for LiveGrid under "Tools."

It looks like the new version hasn't been tested thoroughly before release

LiveGrid is now "Cloud based protection" under "Detection Engine"

Share this post


Link to post
Share on other sites

I am seeing this in the event viewer, which I believe correlates with every time I have clicked "accept" and Windows asks if ESET can make changes to the system:

 

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID 
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.

 

The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID 
{D63B10C5-BB46-4990-A94F-E40B9D520160}
 and APPID 
{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
 to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool. 

Share this post


Link to post
Share on other sites
5 minutes ago, howardagoldberg said:

Also ... there are no longer settings for LiveGrid under "Tools."

+1 exact. We can not check or modify this parameter

Share this post


Link to post
Share on other sites

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded? Please let us know if that fixes the issue:

image.png

Share this post


Link to post
Share on other sites

Found "Cloud-based protection" in advanced settings. Guess that's new.

There it can be disabled, but then GUI complains it's disabled.

 

Share this post


Link to post
Share on other sites
2 minutes ago, Marcos said:

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded? Please let us know if that fixes the issue:

image.png

No. I do not run pre-release updates, and should not have to do so in order for ESET to function properly. This is obviously an issue affecting most if not all users.

Share this post


Link to post
Share on other sites
3 minutes ago, Corso said:

Found "Cloud-based protection" in advanced settings. Guess that's new.

There it can be disabled, but then GUI complains it's disabled.

 

Where? I do not see anything called "Cloud-based protection."

Share this post


Link to post
Share on other sites
7 minutes ago, Marcos said:

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded?

that solved the issue for me

Thanks @Marcos

Share this post


Link to post
Share on other sites
8 minutes ago, Marcos said:

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded? Please let us know if that fixes the issue:

Marcos, as per my other thread, I had a settings password enabled and since this update I am also locked out of product settings because Eset is telling me that my password is incorrect, so I cannot enable pre-release updates or make any other changes whatsoever. 

Share this post


Link to post
Share on other sites
9 minutes ago, Marcos said:

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded? Please let us know if that fixes the issue:

image.png

Hello Marcos; I try and I give the result

Share this post


Link to post
Share on other sites
19 minutes ago, Marcos said:

Could you please try switching to pre-release updates in the advanced update setup to ensure that the latest Configuration Engine module is downloaded? Please let us know if that fixes the issue:

 

Fixed the issue for me, but i still can't see the LIveGrid in advanced setup > tools

Share this post


Link to post
Share on other sites

Switch to pre-release updates.  Update ran for 10 minutes. Trying to cancel.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...