Jump to content

Archived

This topic is now archived and is closed to further replies.

Thao Nguyen

Please read: Network threat blocked

Recommended Posts

Please read: Network threat blocked

https://answers.microsoft.com/en-us/protect/forum/protect_other-protect_scanning-windows_10/how-to-know-computer-yes-suffered-access-remotly/d22d559a-8d0e-4c9b-9e32-1744a2dac8cd

 day the next day eset again informed: Network threat blocked

5ab86e76eb14f_bandicam2018-03-2520-46-25-163.png.54a0098314b65e98d93c648caa95c967.png

 Few days later eset again continued to informed:  

5ab86f0dc3f20_bandicam2018-03-2520-46-04-915.png.02a3eadc94ba1e568441426e17523263.png

 

I often use USB 3G Huawei the to up network 
yes must due the network of my has problem is malicious network?

Share this post


Link to post
Share on other sites

I assume it's a trusted device which scans remote ports for whatever reason. If that's the case, select "Do not notify" and click Allow.

Share this post


Link to post
Share on other sites

I got the same issue. I contact eset customer service and my problem is solved within hour.

Share this post


Link to post
Share on other sites

Prior Huawei routers and modems have been riddled with vulnerabilities: http://www.securitynewspaper.com/2015/12/03/critical-vulnerabilities-3g4g-modems/ .

I would advise doing a bit of research on your particular model and ensure it does not have any known security issues and if so, are patches available from the manufacturer.

Share this post


Link to post
Share on other sites
9 hours ago, Thao Nguyen said:

Tôi phải làm như thế nào? Tôi sử dụng

English - please.

Share this post


Link to post
Share on other sites
1 hour ago, Thao Nguyen said:

I use USB 3G Huawei 3531

As best as I can determine, this model has no outstanding publically released security issues.

Appears this is a Wi-Fi modem that you are connecting to the Internet with. Are you using a public Wi-Fi hotspot connection are you connecting to an ISP?

 

Share this post


Link to post
Share on other sites
8 hours ago, Thao Nguyen said:

Device USB 3G Huawei E3531 be emulator as a router to network connection 

I can't read Vietnamese, so spec posting is useless to me.

Basically, your device is a modem; not a router. As such, I assume it offers none of the security protections a router would have; statefull firewall, NAT, port scanning protection, etc..

Getting back to your original issue, it appears IP address 192.168.8.100 is the Huawei E3531 modem. It really shouldn't be performing port scanning activities to allow normal Internet inbound and outbound network communication. It is fair to assume this scanning is being initiated externally to try to gain access to your PC through an open inbound port. The only permanent solution I know of would be to use a router/modem combination with the above mentioned features.  Or connect the Huawei E3531 modem to a router and set the Huawei to pass through all traffic to the router. Then connect the router to your PC.

Share this post


Link to post
Share on other sites

Yes must you want say I must buy more a router to connection to device Huawei E3531
I want ask you: 
Settings the profile management yes should to network static ?

bandicam 2018-03-21 20-51-11-594.jpg

Share this post


Link to post
Share on other sites

Please do not post unrelated stuff here. You originally asked about a port scan attack. Regarding configuration of your router, ask your ISP if you are having whatever issues please.

Share this post


Link to post
Share on other sites

I just want ask set up security for my network

 for the my network be more secure

Share this post


Link to post
Share on other sites

I didn't notice a prior posting where a user contacted Eset customer support and they resolved the port scanning issue. I advise you do that. However, you will first have to purchase an Eset license.

Share this post


Link to post
Share on other sites

Select do not notify and then select allow. :)

Share this post


Link to post
Share on other sites
16 hours ago, Markp said:

Select do not notify and then select allow.

When you do so in this situation, you are just "hiding" the alert from Eset that port scanning is occurring on the modem. Your best protection is to use a router with a firewall that has stateful inspection which will block any port scanning attempts to find an open inbound port on the WAN side of the router.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...