Jump to content

ERA Agent not accepting certificates - Invalid PFX certificate


Marco2526
 Share

Recommended Posts

Good day

I have recently reinstalled the ESET remote administrator on a new server.

I have begun pointing the current ERA Agents to the new server as the the old server no longer exists. 

One of our servers refuses to accept the peer certificate, I get the below message:

image.png.cba92bc572f8bd7d7100293ab8eb2b6f.png

All our other servers accept the certificates with no issues, I have tried uninstalling the Agent, generating new certificates and it refuses to accept it.

I am unable to monitor this server via the ERA, is there perhaps anything else I can try?

Thanks

Link to comment
Share on other sites

  • ESET Staff

I would recommend to run installation with full trace logging, i.e. run installation from command line:

msiexec.exe /i "C:\Agent_x64.msi" /L*V "C:\agent_install.log"

and either send me log in PM, or contact ESET support. We have seen similar error in case there was problem with crystallographic subsystem which is part of operating system. During certificate validation, import of PFX into temporary certificate store was failing.

Any chance you tried to reboot system before installation attempts were made?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...