Jump to content

eset rescue disk unable to mount drive due to ntfs hibernate

Recommended Posts

Hi  I am having a specific virus problem.  This software is the only thing I can find that removes it or even detects it.

I would like to scan several machines I have but the Windows 10 machines all have this error regardless of manufacturer Dell, Asus, or HP.


The disk opens up the environment fine from the DVD and is able to scan the available drives. 

The problem is that some of the drives I want to scan are not available due to the fact that they are not mounted.

It gives me this message

Unable to mount drive


c:> shutdown /s /t 0

I tried this and it did not work


The message is sometimes there and sometimes not.  It depends on if the Windows session shut down correctly.


As I write this message I ran this and it worked.  But several times on my machine and my sisters it would not load properly.


Has anyone experienced this and how did you remedy it.


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...