Jump to content

Forum Issues


cyberhash
 Share

Recommended Posts

  • Most Valued Members

Just me , or is anyone else having issues with notifications on the forum ??

Email notifications of new posts are taking up to 48hrs to be received, plus i no longer receive notifications on the forum itself when articles i have commented on receive new posts/replies :huh:

Checked all my settings on the forum and they are fine.

Here's an example of a Email notification received this morning at 07:42am .......... but when i go to the post itself it is 18 hours old.

f1.thumb.jpg.67fb67299ee8cbf38408cda1db712099.jpg

f2.thumb.jpg.ba5cbb45c9e0f03f7ca2115ac4df65ea.jpg

Have noticed this behaviour for around a week now :wacko:

Checked the email headers and the email was not received until 07:42 , so its nothing to do with my email account causing the delay. Plus it would not explain the lack of notifications on the forum itself via the browser.


Received: from VE1EUR03HT203.eop-EUR03.prod.protection.outlook.com
 (2603:10a6:802:2b::38) by VI1PR10MB1773.EURPRD10.PROD.OUTLOOK.COM with HTTPS
 via VI1P190CA0025.EURP190.PROD.OUTLOOK.COM; Tue, 27 Feb 2018 07:42:14 +0000
Received: from VE1EUR03FT003.eop-EUR03.prod.protection.outlook.com
 (10.152.18.59) by VE1EUR03HT203.eop-EUR03.prod.protection.outlook.com
 (10.152.18.197) with Microsoft SMTP Server (version=TLS1_2,
 cipher=TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256_P256) id 15.20.527.18; Tue, 27
 Feb 2018 07:42:14 +0000
Authentication-Results: spf=pass (sender IP is 54.240.11.16)
 smtp.mailfrom=amazonses.com

Link to comment
Share on other sites

  • Most Valued Members
5 minutes ago, TomFace said:

You might be correct CH. I am set up for a daily notification of new content. I haven't gotten one in a while. I will check my settings.

Likewise i never received a notification for your reply to this message on the forum itself, even although i am signed in. Last one i received was on the 12th feb , even although i have been active on some of the threads on the forum :wacko:

 

f3.jpg

Link to comment
Share on other sites

Well I just did get an e-mail notification for your reply. I had logged out of the forum.

I did get a real time notification (while I was logged in) the other day for someone liking one of my post. So maybe it's a hit and/or miss thing?:unsure:

I also just added a "follow" for me on a couple of threads....we'll see what happens.

Edited by TomFace
Link to comment
Share on other sites

Yes, I too have received update e-mails on a couple topics I chose to follow. So the magic button must be working.

Or maybe Igor finally "flipped the switch":P.

Edited by TomFace
Link to comment
Share on other sites

The only "issue" i have on the forum is regarding the icon displaying that there are new posts in the forum, but there is not. And the cause of because of moved threads. And the link toward it from where it was.

Link to comment
Share on other sites

1 hour ago, Daedalus said:

The only "issue" i have on the forum is regarding the icon displaying that there are new posts in the forum, but there is not. And the cause of because of moved threads. And the link toward it from where it was.

I know it's not he same thing, but you could use the "unread content" function for new posts.

Unread.jpg.b5d09994106cbaaca33ae9c4c2f03679.jpg

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...