Jump to content

Web access protection is non-functional


Dump Kids
 Share

Recommended Posts

Dear all,

I have a problem when installing antivirus endpoint, why web access protection is non-functional? Maybe someone can help / ever get the same case.

Thank you

WhatsApp Image 2018-02-22 at 13.51.00.jpg

Link to comment
Share on other sites

  • Administrators

Could you temporarily uninstall EEA and install ESET Internet Security? Activate a 30-day trial version. I assume the same error should be reported. Then enable Advanced firewall logging in the advanced setup -> Tools -> Diagnostics and reboot the computer. Next disable logging and collect logs with ELC. Upload the generated archive to a safe location (Dropbox, OneDrive, etc.) and drop me a message with a download link.

Link to comment
Share on other sites

6 hours ago, Marcos said:

Could you temporarily uninstall EEA and install ESET Internet Security? Activate a 30-day trial version. I assume the same error should be reported. Then enable Advanced firewall logging in the advanced setup -> Tools -> Diagnostics and reboot the computer. Next disable logging and collect logs with ELC. Upload the generated archive to a safe location (Dropbox, OneDrive, etc.) and drop me a message with a download link.

where is Diagnostics? I'm looking not but there.

image.png.cc6b2ec7d9cad3d543704304c8fcdff1.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...