Jump to content

This add-in caused Outlook to start slowly


RangerZ
 Share

Recommended Posts

  • ESET Endpoint V6.6.2072.2
  • Windows 7 64Bit
  • Outlook 2016 (office 365) V 1708 (Build 8431.2215 Click to run)

We have one user who get the following message
 

ESET Outlook Add-in

This add-in caused Outlook to start slowly.  It wasn't disabled because it's in the always enable list.

The time to start is 1.482 seconds.  We are not aware of any issues related to sending of email as in https://forum.eset.com/topic/14607-outlook-add-in-problem/

Are there any issues related to forcing this add-on to run that we may wish to be aware of? 

What may be causing the delay, which I do not think impacts the user in any practical way, other than the message.

Link to comment
Share on other sites

  • Administrators

Do you have any other non-standard Outlook add-on installed? If so, could you try temporarily disabling it and see if it makes a difference?

Link to comment
Share on other sites

All the enabled or inactive add-ins are the default MS add-ins, but I am researching these and may disable some of them.

The user indicates that she has only seem this once, but I think it happened shortly after I installed the app, hence why it is forced to load.  As such, it's not easy to trouble shoot. 

I guess that's my real question, is forcing it to load an issue or symptom of another issue.  Is there a log anywhere which records the loading of the addin?

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...